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Archiving policy fails to run against a user reporting 1 mailbox, 0 folders, 0 messages

Solution # 00007656
Scope: ArchiveOne Enterprise, v6.6.0 or earlier
Answer:

SYMPTOMS

When running a policy against a user, the policy completes within a few seconds and reports completed with '1 mailbox, 0 folders, 0 messages'. In the ArchiveOne service tracing you see:

21 10:09:38 402789 @Ctrl1538 AOneMailboxManagerDatabase::GetID failed to find mailbox with name ''
21 10:09:38 403772 @Ctrl1538 AOneMailboxManagerDatabase::GetID failed to find mailbox with dn '/o=SVP/ou=SIEGE/cn=RECIPIENTS/cn=LDAGOMMER'
21 10:09:38 404729 @Ctrl1538 AOneMailboxManagerDatabase::Retrieve no mailbox to retrieve
21 10:09:38 405685 @Ctrl1538 FEEPolicyFolderIterator::ProcessOneMailbox rejecting store '/o=SVP/ou=SIEGE/cn=RECIPIENTS/cn=LDAGOMMER' as there does not appear to be a repository for it (can be due to the mailbox in MM having the wrong capitalization?)

ROOT CAUSE

When running a policy, the user in question is looked up in the Mailbox Manager. The mismatching capitalization of the query with the existing entry in the Mailbox Manager can prevent the user from being matched.

RESOLUTION

This issue has been resolved in the latest version (v7.1.0) and you should upgrade.





Link to This Page: http://www.barracuda.com/kb?id=50160000000WJ55