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The PST Enterprise Client runs but doesn't perform any processing

Solution #00007635
Scope:PST Enterprise, all versions
Answer:

SYMPTOMS

The PST Enterprise Client is running but doesn't perform any processing even though there are policies assigned to the PSTs. In the PST Enterprise Client trace, you see the following:

04 09:47:30 522384 AcquireEnterpriseLicence() - Licence is invalid. No further processing will be done for this mailbox
04 09:47:30 567843 Acquire enterprise license has failed.

ROOT CAUSE

Your licence is expired or is invalid (for example, has an incorrect server name).

RESOLUTION

You should check your licence details on the Licence tab of the PST Enterprise administration website to ensure these are valid. If you need to request any changes to your licence, you can contact C2CLicensing_Team@barracuda.com with your current licence details.




Link to This Page: http://www.barracuda.com/kb?id=50160000000WIwI