Barracuda Icon
Chat
Live Chat

Hi, I'm Rosa.
How may I help you?

How may I help you?

Click below to send us a Message

Support

A global support network of experts.
At your service.

Back to Knowledgebase

How can I resolve the situation where my SSL VPN agent does not launch when I am using Internet Explorer 9 and have Java 1.5 installed?

Solution #00006200

Scope:

All Barracuda SSL VPNs, all firmware versions. Java 1.5 and Internet Explorer 9 installed on the client machine.

Answer:
If at all possible, please upgrade to latest version of Java. If, for some reason, this is not possible, there is a workaround procedure below.

If you attempt to launch the SSL VPN Agent from Internet Explorer 9 when Java 1.5 is installed on the client machine, the VPN Agent may not launch.

To resolve this without the need to update any software:

  1. In Internet Explorer, navigate to the Tools->Internet Options menu.
  2. Select the Security tab and then click on Trusted sites.
  3. Click on the Sites button.
  4. Enter the URL of the SSL VPN you are using, and then click on the Add button.
  5. Click Close, then OK.

This will give the Agent the permissions it needs in order to launch successfully.

Link to this page:

https://www.barracudanetworks.com/kb?id=50160000000JAeX